WhatsApp dejaría de funcionar en teléfonos antiguos que aún no cuenten con un sistema operativo Android 5.0 Lollipop o superior. De acuerdo con el portal especializado Wabetainfo, se prevé que las próximas entregas de la popular aplicación de mensajería no sean compatibles con Android KitKat 4.4, Jelly Bean 4.1 y anteriores.

Esta información se deduce de la más reciente beta de WhatsApp para Android (2.23.9.2), lanzada esta semana, que parece no ser compatible con las versiones anteriores a la 5.0. Es demasiado pronto para saber si esta actualización llegará a la versión estable de la aplicación, pero ya se perfila como el próximo requisito mínimo.

Comentarios Facebook

Por lo general, las decisiones sobre la compatibilidad con sistemas operativos antiguos se toman con el propósito de garantizar que el ‘software’ cumpla con los últimos estándares de seguridad y esté protegido contra cualquier vulnerabilidad presente en versiones anteriores. Esto permite a los desarrolladores centrarse en nuevas funciones para los usuarios de versiones recientes, que suelen ser la mayoría.

Según las últimas cifras de distribución de Android, compartidas por la web 9to5google, hasta este mes, el 0,6% de los móviles todavía cuentan con la versión KitKat 4.4, lanzada en el 2013, y Lollipop 5.0, su siguiente versión, sigue instalada en el 1,9 % de equipos. Si bien parecen porcentajes insignificantes, esto puede traducirse en miles o incluso millones de dispositivos que corren el riesgo de perder el acceso a WhatsApp tras quedar obsoletos.

(RT)

Comentarios Facebook